Outlook - Unable to add account (IMAP)


I’m trying to add email account to my Outlook.

Unfortunately, I got this error:

Mar 6 10:24:46 localhost postfix/smtpd[3164402]: connect from unknown[45.xxx.xx.xx]
Mar 6 10:24:46 localhost postfix/smtpd[3164402]: warning: unknown[45.xxx.xx.xx]: SASL LOGIN authentication failed: Invalid authentication mechanism
Mar 6 10:24:46 localhost postfix/smtpd[3164402]: disconnect from unknown[45.xxx.xx.xx] ehlo=1 auth=0/1 quit=1 commands=2/3

I’ve tried to use different Encryption methods:

  • None
  • Auto

Unfortunately, no luck… :frowning:

Did someone had the same/similar problem?

Thank you!


May i know which port you are using to connect the email with outlook?

Hi @shoaibkk,

Thank you for your time!

Both 143, 993 for IMAP
Also both 587, 465 for SMTP

Of course, everything is forwarded and open!

P.S, On phone I’m using a TypeApp application and I can connect my emails. Only problems with Outlook :pensive:

Thank you!

Anything, anyone…?
It seems that support or this community is dying…

What version of outlook is this ?

can you please open a tickt for me here https://platform.cyberpersons.com/ let me check your server

Outlook 2021

Hi @shoaibkk ,

Done, ticket has been created.

Thank you!

Sorry, but can you tell me OS of your server and do you use mac, linux or windows from where you connect using outlook ?

FYI, I just checked from my mac that it worked, you can see my Outlook version as well.

I even sent an email and it also went through.

Just checked on Windows (Outlook 2016) worked.

Hi @usmannasir,

Thank you very much for your time and help!

Server OS: Ubuntu Server 22.04
Client: Windows 11 Home (up-to-date)
Outlook 2021 (up-to-date)

Thank you very much!


Kindly share dovecot logs when you do login.

Hi @usmannasir,

Sorry for a late reply, but due to different circumstances I was out.
Where I can find dovecot logs which are connected to login?

If I check Email Logs - CyberPanel it only contains Postfix logs.

Thank you!
Best Regards,