Outlook 2010 POP and IMAP authentication problem

Have been struggling to setup Outlook2010 with secure log in for POP or IMAP. Can log on with pop on port 110, after enabling clear text authentication, but is of cause bad idea. Pop SSL authentication with Thunderbird does function perfect as well as SMTP on Outlook and Thunderbird. Have been Googling and changing setting and re install Cyberpannel but got to a point where i have no more ideas how to resolve. Below is the error in logs for POP en IMAP. Had to replace test@superfiber.co.za with ####.#### Email is seen as link and cant post with more than two links.

POP

Jan 27 09:07:31 mail dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=192.168.125.125, lip=196.15.182.67, TLS handshaking: SSL_accept() failed: error:14209102:SSL routines:tls_early_post_process_client_hello:unsupported protocol, session=<aBnR+IrWTgbAqH19>
Jan 27 09:07:31 mail postfix/submission/smtpd[1503]: connect from unknown[192.168.125.125]
Jan 27 09:07:32 mail postfix/submission/smtpd[1503]: 629DE5A1803: client=unknown[192.168.125.125], sasl_method=PLAIN, sasl_username=test@superfiber.co.za
Jan 27 09:07:32 mail postfix/submission/smtpd[1503]: warning: connect to /var/log/policyServerSocket: No such file or directory
Jan 27 09:07:33 mail postfix/submission/smtpd[1503]: warning: connect to /var/log/policyServerSocket: No such file or directory
Jan 27 09:07:33 mail postfix/submission/smtpd[1503]: warning: problem talking to server /var/log/policyServerSocket: No such file or directory
Jan 27 09:07:33 mail postfix/cleanup[2532]: 629DE5A1803: hold: header Received: from SupportPC (unknown [192.168.125.125])??(Authenticated sender: test@superfiber.co.za)??by mail.superfiber.co.za (Postfix) with ESMTPSA id 629DE5A1803??for test@superfiber.co.za; Thu, 2 from unknown[192.168.125.125]; from=test@superfiber.co.za to=<####.####> proto=ESMTP helo=
Jan 27 09:07:33 mail postfix/cleanup[2532]: 629DE5A1803: message-id=<>
Jan 27 09:07:33 mail postfix/submission/smtpd[1503]: disconnect from unknown[192.168.125.125] ehlo=2 starttls=1 auth=1 mail=1 rcpt=1 data=1 commands=7
Jan 27 09:07:34 mail MailScanner[2252]: New Batch: Scanning 1 messages, 2066 bytes
Jan 27 09:07:34 mail MailScanner[2252]: Virus and Content Scanning: Starting
Jan 27 09:07:34 mail MailScanner[2252]: SpamAssassin cache hit for message 629DE5A1803.A6C7A
Jan 27 09:07:34 mail MailScanner[2252]: Requeue: 629DE5A1803.A6C7A to 1179C5A1D22
Jan 27 09:07:34 mail MailScanner[2252]: Uninfected: Delivered 1 messages
Jan 27 09:07:34 mail postfix/qmgr[1501]: 1179C5A1D22: from=<####.####>, size=652, nrcpt=1 (queue active)
Jan 27 09:07:34 mail MailScanner[2252]: Deleted 1 messages from processing-database
Jan 27 09:07:34 mail MailScanner[2252]: MailWatch: Could not extract Message-ID for 629DE5A1803.A6C7A
Jan 27 09:07:34 mail MailScanner[2252]: MailWatch: Logging message 629DE5A1803.A6C7A to SQL
Jan 27 09:07:34 mail postfix/pipe[2539]: 1179C5A1D22: to=<####.####>, relay=dovecot, delay=2.5, delays=2.1/0.03/0/0.38, dsn=2.0.0, status=sent (delivered via dovecot service)
Jan 27 09:07:34 mail postfix/qmgr[1501]: 1179C5A1D22: removed

IMAP

Jan 27 06:59:42 superfiber postfix/submission/smtpd[39790]: connect from unknown[192.168.125.125]
Jan 27 06:59:42 superfiber postfix/submission/smtpd[39790]: 789DA5A1817: client=unknown[192.168.125.125], sasl_method=PLAIN, sasl_username=####.####
Jan 27 06:59:42 superfiber postfix/submission/smtpd[39790]: warning: connect to /var/log/policyServerSocket: No such file or directory
Jan 27 06:59:43 superfiber postfix/submission/smtpd[39790]: warning: connect to /var/log/policyServerSocket: No such file or directory
Jan 27 06:59:43 superfiber postfix/submission/smtpd[39790]: warning: problem talking to server /var/log/policyServerSocket: No such file or directory
Jan 27 06:59:43 superfiber postfix/cleanup[40182]: 789DA5A1817: hold: header Received: from SupportPC (unknown [192.168.125.125])??(Authenticated sender: ####.####)??by mail.superfiber.co.za (Postfix) with ESMTPSA id 789DA5A1817??for <####.####>; Thu, 2 from unknown[192.168.125.125]; from=<####.####> to=<####.####> proto=ESMTP helo=
Jan 27 06:59:43 superfiber postfix/cleanup[40182]: 789DA5A1817: message-id=<>
Jan 27 06:59:43 superfiber postfix/submission/smtpd[39790]: disconnect from unknown[192.168.125.125] ehlo=2 starttls=1 auth=1 mail=1 rcpt=1 data=1 commands=7
Jan 27 06:59:44 superfiber postfix/smtpd[39953]: warning: unknown[195.133.40.56]: SASL LOGIN authentication failed: Invalid authentication mechanism
Jan 27 06:59:44 superfiber postfix/smtpd[39953]: lost connection after AUTH from unknown[195.133.40.56]
Jan 27 06:59:44 superfiber postfix/smtpd[39953]: disconnect from unknown[195.133.40.56] ehlo=2 starttls=1 auth=0/1 commands=3/4

Have done some more test. Appear as though POP authentication problem is only related to Outlook2010, which let me to believe that the SSL version supported by Outlook2010, is not available in CyberPanel/Dovecote. Not sure if this is correct and if it would be possible to resolve?

Can you please show me results of //email/testTo:
for you domain

Hi. Thanks for response. Pleas find attached.