Open Litespeed Listeners are not turning on after reboot

Hello there,

I am on Ubuntu 20.x.x.
using cyberpanel + openlitespeed latest version with cloudflare on top (proxied)

My hosting recently had ddos attack. So they rebooted their servers i believe.

Out of nowhere my servers stopped working thoug panels were working.

Upon debbuing. Litespeed Listeners where turned red in litespeed webadmin console for both my servers. i tried different commands restarting and rebooting. None worked.
I even checked httpd config file nothing went wrong.
even firewall was turned off completely. nothing seem to work. SSL also seems to be in place.

Can someone explain how to turn on listeners on litespeed or what could be done to get it back ON.

Happy New Year @bgmsquad

Try run the upgrade script and reboot your server to see if everything starts up

Which panels kindly explain

Post your openlitespeed logs here

I meant cyberpanel on two different vps servers.
I also did use upgrade script with root and sudo.
I also upgraded litespeed.
I even tried downgrading cyberpanel.

What kinda feels strange is bot vps servers are of different with different Ip’s and has no relation other than same hosting.
Surprisingly Both went down.

You should check if this is the issue lswsdocs_config_tuning - LiteSpeed Technologies

I tried tweaking every possible position related to ssl and restarted console.
Back then when i had issue on server 1 i use to copy 1st few lines from server 2 from httpd config file and issue would fix. I believe it must be some invisible characters causing errors.

Back then some user also rectified similar error though it was visible characters.