Note: Latest commit does not match, please upgrade CyberPanel. even though it is?

I’ve run the upgrade several times successfully and yet when I click on version management, it insists on telling me “Note: Latest commit does not match, please upgrade CyberPanel.”

Please help me resolve this issue because I’m getting fed up seeing this error message.

If it helps, I used the following command as instructed ( 02 - Upgrading CyberPanel - Docs / 01 - Install/Upgrade - CyberPanel Community)

sh <(curl https://raw.githubusercontent.com/usmannasir/cyberpanel/stable/preUpgrade.sh || wget -O - https://raw.githubusercontent.com/usmannasir/cyberpanel/stable/preUpgrade.sh)

1 Like

@usmannasir kindly respond to this as I have the same issue.

please @Rusty did you manage to resolve this issue?!

@kafnoon

if you access your admin panel at say panel.kashmir.com

Go to SSH terminal set hostname by running this command hostname panel.kashmir.com

@josephgodwinke I solved it with upgrade command

I’ve managed to get the error message to disappear. However, I noticed the latest version is v2.3.2, but the update command doesn’t pull that version through. It’s still on 2.3.

Hello @Rusty

It is ok the stable version is on 2.3. The commit is what determines if you have latest upgrades.

Post screenshot here I can confirm