[Not CyberPanel Related] Need help with Cloudflare

Already Posted this on Cloudflare’s support forum

Hello there,
A week ago, I changed my host.
When my site was on ‘old host’ (WPEngine), I used Proxied Cloudflare connection.
Once moved to the ‘new host’ (LiquidWeb), I switched back on the proxied connection.
Once the connection is proxied, it still shows the content on my old host.
Once I turn off the Proxied connection, it shows my new host.

Has anyone faced something like this?
I’d love to know if there’s a solution for this.

Thank you all.

Hello, try changing your ssl from cloudflore to flexible mode. Then go to the cache settings and try to “clear the saved cache” (if possible enable developer mode during migration) and especially, if you use proxy and ssl from cludflare, you should disable the auto signed server.

You should only use self-signed ssl in domains or subdomains that require direct connection to IP, such as mx, mail, srv etc… =)

go to the cloudfalre clear the cache make SSL as flexible and try then