Not able to Delete websites & File manager is not working too

I’m running Cyberpanel on VPS with Centos 7.6.1810

After upgrading to Cyberpanel v1.8 Build 7 a lot of stuff broke down.

Now I’m not able to delete websites, nor I’m able to edit the vHost.conf too,

The output I get is :

sh: - : invalid option
Usage: sh [GNU long option] [option] …
sh [GNU long option] [option] script-file …
GNU long options:
–debug
–debugger
–dump-po-strings
–dump-strings
–help
–init-file
–login
–noediting
–noprofile
–norc
–posix
–protected
–rcfile
–rpm-requires
–restricted
–verbose
–version
Shell options:
-irsD or -c command or -O shopt_option (invocation only)
-abefhkmnptuvxBCHP or -o option


When I access the file manager for any website, I get this: http://prntscr.com/ok7oaw

Any way to downgrade to previous builds?

I’m running LiteSpeed ENT.

Very strange, what OS it is?

Very strange, what OS it is?

Centos 7.6.1810, it was working fine for months…

ok submit ticket here → https://platform.cyberpanel.net/

same here! on ubuntu 18.04 please help

@anoop

You can submit a ticket as well.