Migrating From One Cyberpanel To Another


I am trying to move my website from one Cyberpanel to another cyberpanel located on another server with better specs.

I used ‘remote backups’ feature and successfully added my websites to the new server.

Okay, after migrating, i did noticed that the websites were not showing storage and bandwidth in the website stats. Maybe it’s a bug.

Anyways, after migrating, I changed the Dns setting to a new server ip address (A record). I use cloudflare for this. I also added and replaced the ssl certificate by cloudflare.

I didn’t do anything else and when I open any of my websites it says ‘500 ERROR’ unable to handle the request.

I installed cyberpanel on december

I have tried:

  1. Renaming my plugin folder (to disable it)
  2. Rename my theme (to disable it)
  3. Cleared htaccess (added the default settings only). It would give me a redirect loop then (i assume my htaccess migrated from the old server is correct).
  4. Changed php configs: increased memory limit to (256mb and even 512mb), increase execution time, increase size etc.
  5. I did enabled debug mode as well but it doesn’t show anything just a blank white page on website.

What should I do and how should I proceed further?

Any help will be appreciated.

Happy New Year @pizzaguy

This is a OpenLiteSpeed/LiteSpeed server issue. To fix it:

  1. Fix file permissions - Go to admin panel → Websites → List Websites → mydomain.com → File Manager → Fix Permissions (do this for all websites)
  2. Faulty .htaccess - rewrite rules may be causing issues. you will need to delete your .htaccess and see if you see any debuggable error
  3. Unsupported php versions check your website minimu requirements
  4. Too Many PHP Processes High CPU Usage, 4CPU 8GB RAM - #19 by josephgodwinke
  5. No Swap Space Left - check error log https://<IP Address>:8090/serverlogs/errorLogs
  6. Disable modsecurity and try again
  7. Missing PHP modules - check error log https://<IP Address>:8090/serverlogs/errorLogs


I just did the migration manually and it worked.

Thanks for the detailed help.

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.