Max_input_time on Edit PHP Configurations

Every time I try and set max_input_time = -1

…it shows as saved, but reverts to max_input_time = 1 upon refresh.

Negative values are not accepted.

1 Like

Does 0 represent unlimited?

The default setting of -1, which means that max_execution_time is used instead.
Set to 0 to allow unlimited time.
consider this : The PHP script itself can run for 60 seconds (max_execution_time = 60) and max_input_time can only run for at most 60 seconds until the script gets killed.

1 Like