Login not Working

I just intall CyberPanel I tried to login but the Login button is not working, I check the console and saw that AngulaJS could not be loaded

You used some market place install? That’s old version, run update script or reinstall with official script and try again.

1 Like

Thank you for your help. I create a new virtual machine and run the installation, I tried as sudo and sudo su -c
This is the message I recieve:
If you don’t have direct access to root user, please run sudo su - command (do NOT miss the - at end or it will fail) and then run installation command again.

run sudo su - only ont c

I ran: sudo su “sh <(curl https://cyberpanel.net/install.sh || wget -O - https://cyberpanel.net/install.sh)”

This is what I got:
su: user sh <(…) does not exist

Run first: sudo su -
When you get to root then script below.
sh <(curl https://cyberpanel.net/install.sh || wget -O - https://cyberpanel.net/install.sh)

2 Likes

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.