Invalid configuration value: failovermethod

I have tried to fix this, but i find no way to do so.
It says CyberPanel is installed, but it refuses to launch.

Tried these steps
How to Fix Invalid configuration value: failovermethod=priority Error in Fedora Linux (

Almalinux latest version x86_64

Invalid configuration value: failovermethod=priority in /etc/yum.repos.d/litespeed.repo; Configuration: OptionBinding with id “failovermethod” does not exist

Which method you used from that tutorial.?

Just commenting out failovermethod function will stop displaying these errors. I have tested it myself on 2 of my almalinux servers.

I have tried both.

Right now i just removed the line “failovermethod=priority”
And it does not give the error anymore.
But CP does not load.

IP:8090 gives this error.
Even if I re-install or try to upgrade CP.

Strange. Can u provide a test server reproducing this error to check and fix it?

It seems to have been installed on a clean version again.

But Docker seems to fail.
And upgrade command can’t find Almalinux.


I’m with the same 503 Issue here. Any solution found?