Internal Server Error 500 after upgrade

On litespeed 1.4.46 error 500 on laravel web.

please help me.

thanks

Check Web server logs. https://cyberpanel.net/docs/log-files-on-cyberpanel/

Also, provide us with logs.

this error on latest when web access on laravel

2019-04-21 22:51:02.388768 [NOTICE] [66.249.71.118:44103] [STDERR] PHP 17. WP_Widget_Factory->register() /home/roziqbahtiar.com/public_html/blog.roziqbahtiar.com/wp-includes/widgets.php:115
2019-04-21 22:51:02.388773 [NOTICE] [66.249.71.118:44103] [STDERR] PHP 18. spl_autoload_call() /home/roziqbahtiar.com/public_html/blog.roziqbahtiar.com/wp-includes/class-wp-widget-factory.php:100
2019-04-21 22:51:02.388777 [NOTICE] [66.249.71.118:44103] [STDERR] PHP 19. IG_Loader::load() /home/roziqbahtiar.com/public_html/blog.roziqbahtiar.com/wp-includes/class-wp-widget-factory.php:100
2019-04-21 22:51:03.442365 [NOTICE] [68.183.184.215:36964] Premature end of response header.
2019-04-21 22:51:03.442409 [WARN] [68.183.184.215:36964] LSAPI Packet header is invalid,(‘L’,‘S’,’.’,’.’,’.’,’.’,’.’,’.’)
2019-04-21 22:51:07.672012 [NOTICE] [114.4.217.75:24355] Premature end of response header.
2019-04-21 22:51:07.672066 [WARN] [114.4.217.75:24355] LSAPI Packet header is invalid,(‘L’,‘S’,’.’,’.’,’.’,’.’,’.’,’.’)