Installation of SSL certificate for extension com.in failing

I have Hostiner cyberpanel VPS. I added 4 domain in my hosting plan. While “issue SSL” works fine with .biz and .org domains, “Issue SSL” fails and creates “self signed SSL” for com.in extension, com.in extension was launched on 29th October 2021. It seems CyberPanel SSl functionality is not available for com.in. Please suggest a workaround. Received following email for one of the affected domains.
“Failed to obtain SSL, issuing self-signed SSL for: portfolio.com.in
Other affected domain is bhagavadgita.com.in
I found a .com.in (not mine) that has letsencrypted SSL certificate, website is pagalworld.com.in and using letsencrypted SSL certificate for webmail.pagalworld.com.in
I tried first method suggested in following post, but it didn’t work.
[Fixed] Cyberpanel self signed SSL issue - HostatHash.

I know it’s very taboo on this forum to ask for this, but unless you send some error or logs, nobody can help you.

I did created a “issue ticket” at acme.sh github forum. They have fixed it, Now it is working fine. One need to upgrade acme.sh for it to work with .com.in extension.

just copy the ssl command from the cyberpanel main log run with --debug flag on the terminal and show me results

No need. It was a bug in acme.sh SSL client. acme.sh team has fixed the issue. It is working now after upgrading acme.sh.