Index column size too large. The maximum column size is 767 bytes

#1709 - Index column size too large. The maximum column size is 767 bytes.

How to solve this problem on CyberPanel?

From https://mariadb.com/kb/en/innodb-system-variables/#innodb_large_prefix I read that from latest versions of MariaDB the innodb_large_prefix is enabled by default.

Why on CyberPanel we are using an old MariaDB version?

The official support you do is on Centos 7 right?