Imunify AV cant login

I try to login my Imunify AV but get message “Can’t connect to agent. Check php part of application.”
I tried tutorial uninstall but uninstall hangs and not finishing.
Any ideas how I can reinstall imunify av or fix problem?

You have to reinstall it imunify have this issue remove and manually do reinstallation

Any idea how? I tried uninstall with direction from official site but uninstall just stop/hang and wont finish.

I got it uninstalled but cant reinstall anymore on cyberpanel it still have access now button


and when click that I get
Screenshot 2022-05-14 144759
I tried install manually from SSH but it keep failing. installer show debian as os type even I have ubuntu…

Checking for an update to imav-deploy.sh
Downloading imav-deploy.sh.repo_version (please wait)
imav-deploy.sh is already the latest version (2.53) - continuing
Detecting ostype… debian
/usr/local/CyberCP/public/imunifyav
[2022-05-14 14:42:49] Installing ImunifyAV generic panel plugin…
[2022-05-14 14:42:50] Reading package lists…
[2022-05-14 14:42:50] Building dependency tree…
[2022-05-14 14:42:50] Reading state information…
[2022-05-14 14:42:50] E: Unable to locate package imunify-antivirus-generic
[2022-05-14 14:42:50] Failed to install ImunifyAV generic panel plugin.

Hi @Dreamer!

I was have that issue too, I talk with the imunify support, and I get a tipp what solved for me, what is:
important before, go to:
cd /usr/local/CyberCP/public/imunifyav
chmod +x ./bin/execute.py

Try it. :smiley:

2 Likes

Thanks work like charm!

1 Like

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.

How do we actually log in? Do we have to create an account with ImunifyAV? I see elsewhere that we use the root credentials, but I’ve turned off both PasswordAuthentication and RootLogin… I can only access the server with other system users and ssh pub/priv keys.

Edit: Nevermind - somehow “root” and my root user pw work. How is this possible?