I tried 24 times in different os i cant intall cyberpanel in my pc

hi mates
i am trying to install cyberpanel in my server
i have my own dell power edge server
i installed ubuntu 20 aftergiving all details i am gettting installation error
on last step
can any one here to help me
also getting black screen while installing

You get error on ubuntu install or cyberpanel install? and if you can copy paste that error what you get maybe easier to help then.

getting error while installing cyberpanel

while installing my screen suddenly whent blank

i am using vmware running on windows 2019 datacenter

if im not wrong
there is another posted here (forgot where) that he use vmware too and failed…

if you have bare metal server
why you not create VPS

i am using hardware server running in my office
running windows server 2019 datacenter
with vmware running ubuntu

i dont have vps in cloud

whichone ?

on the last step i was a blind sudden black screen, can anyone help me with the installation in anydesk or something… it will be really helpful

Why you need run windows server? Why just not install ubuntu with out VM?

1 Like

let me answer this for you

sometimes, people still need windows for work apps …
and some corporate will stay with windows server because they not ready to “move” and use linux. and they already pay for license, why they must hired new LINUX IT GUY to migration ? and ofcourse some of them already buy Server apps license for long term or maybe lifetime :slight_smile:

1 Like

Just want to know for this case why. Not really good reason to make it on VM because already paid for license not ready to move because scare of linux but anyway install linux on VM…

1 Like

@Dreamer : everyone have their own reason

just like some ppl still using ALMA + Cyberpanel
some of them using centos
and most of us using ubuntu

1 Like

Those are all options I don’t need to wonder why… Just wondering what is reason run ubuntu VM on windows bare metal server, not like VM ubuntu on desktop for testing etc… Maybe there is reason what makes sense so asking OP to clarify so maybe I learn something.

1 Like

in my office, we use 60% of windows applications. I saw on the internet that cyber panel is an alternative for Plesk so I’m trying to install a cyber panel
I tried virtual box, VM ware
both of them get different errors

so I give up my tries and moved to Digital ocean
but still i can’t use my own server for hosting

my hardware server configuration
2 zeon CPU
32GB of ram
20TB of storage
1gps internet
unlimited bandwidth with load balancing

:upside_down_face:

1 Like

So which Version of Ubuntu you are using? 20.04LTS ?
Second: Maybe it´s a problem with your vm-ware. You are trying to use “nested virtualisation”. On your bare metal server you are using Windwos, on windows is a simulation of baremetal vor vm-ware and n vmware you simulate a machine for ubuntu. I think this could be the problem. Stacking of virtualisations - or so called “nested virtualisation”. It could be, that some drivers tries to call functions not available in the nested vm. So maybe have a look at logfiles on your vmware for errors.
My setup is: bare metal, Proxmox as virtualisation. If I try to setup another virtualisation machine on top of Proxmox this does not work. I first have to alter the setup of proxmox to let me go through it directly to the processor of the machine.
I think your problem is similar. Check if your Windows Server allows all functions for vmare. Check logfiles on windows and of vmware

1 Like

That definitely sucks if you have server with proper specs and have to still pay VPS…

hahahahha :laughing:

sure bro will check and say you the result