I have cyberpanel installed on AWS Ec2 with ubuntu 20.4. I want to php version less then 7.1 but, in cyberpanel admin there is not option for php 7.1...Its show greater then 7.2...Please help me, because i not able to run the specific script without php v

Although it is possible yes, just don’t.
Update your script/website.
Using old versions is opening the door to exploits and bugs.
So, don’t.

I’m not able to update the script because its not my script…I buy the script from another vendor which support maximum of php version 7.1…So, it is not on my hand…if there is any method in cyberpanel then please guide me.

If you bought it, then tell the person to update it.
Show him this:

Or wait for someone to guide you.

I know what you are trying to say…but this script is bor cloaking and it only works on below 7.1…show only way is to install on php version 7.1 or low…otherwise it not works.

Downgrade to ubuntu 18, have fun with php 7.0

If you can find script what do same job with PHP8 support dump that script. If developer of paid product still on 7.1 run away…