I can't access wordpress when I try to create two websites

Hey! I need some help.

I created a VPS with Oracle Cloud Free Tier, then I created a website with Cyberpanel and it’s working good. So I tried to create another website in the same Cyberpanel, but it doesn’t work. Setted up everything as the first website, including A and CNAMES in my registration service. When I try to access the page mydomain.com/wp-admin it redirects to a 404 page.


your installation is CyberPanel or CyberPanel Ent ?

Please make sure you installed litespeed enterprise or Openlitespeed. Litespeed enterprise with starter plan supports only 1 domain and unlimited subdomains.
Openlitespeed is a free platform and supports unlimited domains.

Just make sure what you are using currently in your cyberpanel setup. If its Openlitespeed and still having this 404 issue, try to reboot server and see if problem solves.

1 Like

Thanks for your answer. It’s working now.

1 Like

What was the issue and how you resolved it? Please share

I think it was Litespeed enterprise :slight_smile: and solved by use correct version

1 Like