I cannot change the disk space limit on my Website

Hello,

I have a problem with the disk space in my website.
I have only one website

My cyberpanel hasn’t full disk space

My website is it full
https://prnt.sc/UxB515r8fuEK

I have only one package. That i have changed the disk space
https://prnt.sc/eVE3kvA5_xdt

I restarted the Cyberpanel and edited the website but the problem continues.

Can you help me please ?
Stefanos

change the package…

Hello,

Thank you for your answer.

it work’s but i still i cannot upload files via ftp.

Command: STOR 141233.01_067.jpg
Response: 552 Disk full - please upload later
Error: Critical file transfer error

The website has the right status.
https://prnt.sc/kz5j14cb6Zpq

I tried also with a new ftp user but it doesn’t help.

logout then re log…

btw after change the package size… you should edit website then re attach the package

Hello,

please try the following:

  1. At first, try not to use SFTP at all. It is recommended in the article “What to NOT do after Cyberpanel installation”. Try using the File Manager to upload your files in your respective website directories.

  2. Try pressing Fix Permissions on the File Manager of the website your are trying to upload to.

  3. Make sure the files you try to upload have names that have no whitespace or other “weird” character. For example “my-zip-file.zip” is okay to upload, but “my-zip-file (1).zip” is causing problems.

4) Edit: @Stefgrifon sorry, just saw the screenshot that website is full. So the solution is simple, you do the following:

a. Cyberpanel Dashboard → Packages → Modify Packages. Change the Disk Limits according to your needs.

b. Cyberpanel Dashboard → Websites → Modify Websites → YourWebsite. Change to the package you edited above.

That’s it! Regards!

1 Like

Hello,

I made a new packet.
I changed the packet in the webbsite
and all looks good in the website.

I zipped the folder on 65 files of 200mb per file.
I tried to upload with file manager but it uploaded only the 26 files. The 26 file, filemanager doesn’t upload 200mb but 77mb.
Also when i uploaded the 65 files with the file manager. The file manager says to me that all the files have been uploaded succesfully…

Hello,

the reason for stopping is that you reached the limit again!

25x200mb is approx. 5GB, which is the new limit for your package.

65x200mb files is about 15GB, so increase your package size more :slight_smile:

Regards!

Hello,

But on my package i have set ‘0mb’ on Disk space so is it ‘Unlimmited’ right?
so why does my website keep limits?

I made a new packet with 350000mb on Disk space.
I changed the packet in the webbsite
I loged out, but it doesn’t work again.

Hello again,

sorry my mistake! I thought that you set the limit to 5GB.

So, another thing to check is if your php upload limits are correct.

To change the upload limit edit the following two parameters:

  1. php_value upload_max_filesize “250M”

  2. php_value post_max_size “260M” (must be equal or bigger than the above)

,in the php.ini

Regards!

Hello,

The files that i tried to upload have size 200mb and i can upload those files. the problem is i can uploading only the 26 files of 65.

I changed the php 7.1 that i use on my website.

is it that you mean?

i tried to upload again the zip files but i can upload the same amount.

Does anyone know who I could turn to for help?