.Htaccess not writable?

htaccess not writable?

I installed LSCache, but when setting = there was an error ERROR 9042: .htaccess file not writable.
Please add / replace the codes into the beginning of /home/xxx.com/public_html/.htaccess:

http://prntscr.com/ljwbih

but when I use the wp fastest cache plugin, I was never told that htaccess is not writable, and there is no information about htaccess code text.
There is only a description of “Options have been saved”. But actually code is not entered in the .htaccess file. so you can manually copy and paste on htaccess?

then how can htaccess be writable?

Did you read? Some Don'ts After Installing CyberPanel! — CyberPanel - WebHosting Control Panel for OpenLiteSpeed

which part is the cause of my problem? > Some Don'ts After Installing CyberPanel! — CyberPanel - WebHosting Control Panel for OpenLiteSpeed

I think Don't upload files via SFTP

ok thank you… but how to fix it?

Have you uploaded via SFTP? If so then you can follow

How did you upload content of your site to the server?