How to upgrade curl library in cyberpanel

Os : centos

I am using php8.0, found the curl version is only 7.29

so i want to update the curl version, please help ?

simple run update core command and will be done

what is the update core command ?

Sorry

I really want to push this article,

As a user, i don’t know how to upgrade the curl lib and openssl lib,

Hope someone can help

centos 7 :cry:

run apt/yum install lsphp80-crul