How to resolve "Could Not Login, Error message: wrong-password"

hi, My Cyberpanel is newly installed, I’m following this page: CyberPanel | Images | Cloud | LiteSpeed Documentation
I use the default username of admin, I obtained admin pass using the command line of sudo sed -n 2p .db_password
I suppose very thing is correct, but unfortunately when I try to log in, it returned me with the error of “Could Not Login, Error message: wrong-password”.
How can I resolve this? please note this is my first time to log into Cyberpanel, nothing changed.

Did you try this command to retrieve the Cyberpanel password?

sudo cat .litespeed_password

Hi, I have also facing the same. and I have tried all the forum solutions but it won’t work out. Every command saying “command not found” I am unable to login. Please help me out. Here is my question posted: Could Not Login, Error message: wrong-password Issue Coming

thanks, I solved

my friend helped me reinstalled my server, then recreated password, now it worked for me