How to install cyberpanel with specific version of php

Hi
need to know how to install cyberpanel with specific version of php or can we disable or remove other php version

Thanks in advance

ā€œsh <(curl https://raw.githubusercontent.com/tbaldur/cyberpanel-mods/main/phpmod.sh || wget -O - https://raw.githubusercontent.com/tbaldur/cyberpanel-mods/main/phpmod.sh)ā€

did i do something wrong

before running this is there any pre request??