How to get Cloudfare SSL?

Start looking tutorial here

@usmannasir please help

@josephgodwinke here is my issue

@josephgodwinke this also

Your domain is managed by cloudflare therefore change your question to help the community. Thank you

Remove CloudFlare SSL on in favor of SSL issued by CyberPanel.

To issue SSL with CyberPanel use your SSH terminal to access your server as a sudo user or root.

Run the following command so that we see the ssl certificates you have already:

ls /etc/letsencrypt/live/

Post the result of that commans here

Hi here is the ss of the command that i ran after removing cloudfare ssl:

Hoping you deleted SSL from CloudFlare as advised here How to get Cloudfare SSL? - #10 by josephgodwinke

You need to remove private keys and certificates at the Virtual Host Level

Go to OLS WebAdmin Console of your server i.e https://SERVER_URL:7080 use admin and password you chose for CyberPanel admin panel

If you cannot log in. Using SSH Terminal run adminPass add new password

Then you delete all private keys and certificates for respective website and hostname from server:

$ rm -f /etc/letsencrypt/live/ && rm -f /etc/letsencrypt/live/

$ rm -f /etc/letsencrypt/live/ && rm -f /etc/letsencrypt/live/

$ rm -f /etc/letsencrypt/live/ && rm -f /etc/letsencrypt/live/

Then resissue hostname SSL the CyberPanel way:

  1. Go to
  2. Choose
  3. Click on Issue SSL

If its not hostname domain

  1. Go to
  2. Choose
  3. Click on Issue SSL

How to do this?

Check How to get Cloudfare SSL? - #12 by josephgodwinke I have edited the instructions

Tried loggin in. It showed invalid. Then successfully changed Cyberpanel password. Tried logging it with new password. Yet showing invalid credentials

The password you are changin for is https://SERVER_URL:7080

username: admin

password: the password you used in the adminPass command

Password problem is solved. I have deleted private keys and cert at virtual host level. I tried deleted private keys and cert for website by using command you provided.

It is showing= -bash: $: command not found (For all the 3 commands). Shall i proceed to next step?

rm -f /etc/letsencrypt/live/ && rm -f /etc/letsencrypt/live/

rm -f /etc/letsencrypt/live/ && rm -f /etc/letsencrypt/live/

rm -f /etc/letsencrypt/live/ && rm -f /etc/letsencrypt/live/

Run them line by line replace with your own domain

okay will it show any result? like i ran them line by line by adding my domain in the command. but when i enter. it just shows next line of command starting with #

No the command removes all the certificates and keychains

How do i find out whether mine is hostname domain? Like i have to execute only one of this right?

Are you accesing your CyberPanel admin panel with server url instead of a domain name?

The domain in question is being used to access admin panel?

See in this regard what i know is. I use Hostinger VPS. And they have given me a cyberpanel control url link which is : https://someipaddress:8090

So i dont think domain name is used anywhere in this. Like its an ip address being used to access Cyberpanel