How to find out which version am I using and upgrade CyberPanel to the latest version

Im facing difficulties extracting my zip file and I found out that the only way to solve this issue is to upgrade it to the latest version but nothing is really working on with me. I tried using :
the command on How to Upgrade CyberPanel to the latest version? - Solved Doc

but didn’t work and I got an error saying

chmod: /usr/local/ No such file or directory
/dev/fd/11: line 8: /usr/local/ No such file or directory

Note: I’m accessing cayberpanel from the web using my VPS IP address.

Would appreciate the help.
Thank you

Use the script in the upgrade cyberpanel doc. 02 - Upgrading CyberPanel - Docs - CyberPanel Community

Hello Nick,
Thank you for your response.
I used the script you sent me and I got the following error

chmod: /usr/local/ No such file or directory
/dev/fd/11: line 8: /usr/local/ No such file or directory

Are you logged in as the root user, or using a user that has sudo privileges?

I just logged in as the root user and it was updated successfully to the latest version (v2.3.1) but when I went to unzip the file in the same path its in I got the same error message.

“Not allowed to move in this path, please choose location inside home!”

while the location i chose is inside home!

Hope you can help me with that

I don’t know what zip file you are referring to, but it has nothing to do with Cyberpanel. Good luck figuring it out - there’s likely plenty of information on the internet if you search for that error message.

1 Like

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.