Hellp locked out everywhere

So i tried to install wisecp i ran their file to check the server was suitable it returned that it was, I went ahead with install, which executed and said install had completed and gave me my admin password etc, however when clicking the go to admin panel i was met with a white screen, as the location /admin/ did not exist, i spoke to wisecp support who said:

Hi Andy

The probable cause of this problem is as follows. Check if your condition is compatible with any of the following reasons.

  1. The “htaccess” file in the setup file is not uploaded or does not have the same content.
    2.(If you are uploading from Cpanel, make sure that the “htaccess” file is not detected as a hidden file. Or if you are using an Apple computer, make sure that the “htaccess” file is not detected as a hidden file.)*
  2. Your server does not have the “Mod_Rewrite” feature.
    4.(If you are using an NGINX server, please note that NGINX servers do not have the “Mod_Rewrite” feature.)*

So given the file .htaccess should not have been there I renamed it now iIcant access my server at all not via ssh, browser, ftp and the site no longer loads.

Is This going to mean a reinstall of Cyberpanel and a server reset?

Right now you dont have cyberpanel cant tell about the exact issue but if you reset and reinstall then we can give a brief check and tell you about the issue

Hi Shoaibkk,

Issue resolved after a reinstall, the issue was the .htaccess file SHOULD have been there but wasn’t and I misread.