Getting locked out of default (8090) login port after changing port. What's the way out?

How can victims of this circumstance secure login to their Cyberpanel dashboard.


Disable the Firewall.

systemctl stop firewalld && systemctl disable firewalld

you can follow @FebryanValdo s advice or there is one more option which is creating reverse proxy.