Ftp account

I created a GCP server, installed cyberpanel + OLS via the official guide, logged into cyberpanel and created a website and assigned the ssl host to its domain …
I created an ftp hosting account but if I try to log in with fileZilla it gives me the following error


i installed VSFTPD on the server and enabled and opened ports 20,21, 22 and passive ports 40110-40210 but it still doesn’t work.

I don’t have any active websites or anything so if I fix the problem before starting the server it would be better.

try to set hostname and issue ssl

ok, i did it spuntolab.net:8090 and create ssl but have the same error on fileZilla

If you need see ftp error file:
https://privnote.com/E8eVkQiO#ylsU3Bn3Z

i remember saw this problem with other thread created by other user

@die2mrw007

And has it been fixed?

I prefer adjust first to start create my sites

try creating a website under cyberpanel and then create new ftp user under that domain and try to connect. Let me know what the outcome is

Any solutions please

Now i see when i click to activate PureFTPd on serverstatus/services it give “Action completed” but continue to show is unable.