FTP Account Not Working

I created ftp account with given method by cyberpanel. I use below method to create FTP account.

When I try to long through FileZilla, Its gives me error

Command: USER admin_atozisocertificate
Response: 331 User admin_atozisocertificate OK. Password required
Command: PASS ****************
Response: 530 Login authentication failed
Error: Critical error: Could not connect to server

I tried multiple times but, still not able to connect through FTP account. Please htlp me to resolve the issue.

Hello @stay

Try using CLI to change user password

cyberpanel changeFTPPassword --userName admin_atozisocertificate --password mynewpassword

And try again

I tried to connect through Filezilla again after changing the password. But, it again gave me the same error.

Recreate the ftp account

I tried this multiple times. But, its not working for me.

Which VPS do you have for hostinger the cyberpanel one or the other option?

I’m using cyber panel on aws right now.

Hi, I have the same problem, My Cyberpanel is installed on GCP with Ubuntu OS 22.04 LTS. I tried create another FTP account but still getting

530 Login authentication failed

Not sure, what I can do now…

Hello @stay @sochun2424

There seems to be an issue with FTP here are the steps I came up for my users and it works:

  1. Download and Install Bitvise SSH Client

  2. On the Login tab key in your SSH username and password and Login

  3. Click on New SFTP Windows on the sidebar

  4. Upload files

  5. Login to CyberPanel and fix permissions for your website

instructions for linux clients to follow…