Fresh Cyberpanel Install - 403 error ERR_TOO_MANY_REDIRECTS

I have recently setup Cyberpanel on two new VPS machines. I have it running already on a couple of other VPS machines with no issues. On these two machines - child domains get 403 error ERR_TOO_MANY_REDIRECTS

The main domain that I created work great (i.e. I tried to install subdomains (child domains) to this domain (and even on another on a different VPS that is working on the main domain name) and child domains (i.e. always get a 403 error Too many redirects. I have done all the troubleshooting I know how. The VPS machines are running AlmaLinux 8 and were updated and installed with no errors that I could tell. Suggestions?

OK - so this ended being a permission issue on the sub-domain home folder I set it for the 0755 security setting - sorry for the extra noise and thanks for a great product

1 Like

please mark this thread -solved-

this should be not happen
right ? mr @die2mrw007 ?

The permissions issue on subdomains have been fixed or worked upon recently by @usmannasir

It is fixed, not sure how they installed their server.

I did it according to the instructions on the site - step for step (as always) I did the install yesterday and a fresh reinstall this morning.

Should I do an upgrade in place now to receive the fixes?

1 Like

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.