Failed to obtain SSL

hi, i have been trying cyberpanel for a week, and i have a problem with ssl,
i have tried several things found in the forum
(update cyberpanel, reinstall

but no change always the same error
[06.24.2021_11-37-41] Trying to obtain SSL for: .com
[06.24.2021_11-37-42] Failed to obtain SSL, issuing self-signed SSL for: .com
[06.24.2021_11-37-43] Self signed SSL issued for .com.
[06.24.2021_11-37-53] Trying to obtain SSL for: bis.
.com and: www.bis.
[06.24.2021_11-37-53] /root/ --issue -d bis.
.com -d --cert-file /etc/letsencrypt/live/ --key-file /etc/letsencrypt/live/ --fullchain-file /etc/letsencrypt/live/ -w /home/ --force
[06.24.2021_11-37-53] Failed to obtain SSL for: bis.
.com and: www.bis.***.com

Hi, is it possible that you’ve reached you daily limit for SSL?, if not, edit the vhost.conf file and then generate a new SSL as instructed here:

I had several problems trying to renew the letsencrypt ssl and I solved it with this part of the topic…

on the github forum

I have worked around this problem for now by editing the .conf file (~/ and removed these entries:


repeat the command

/root/ --issue -d -d --cert-file /etc/letsencrypt/live/ --key-file /etc/letsencrypt/live/ --fullchain-file /etc/letsencrypt/live/ -w /usr/local/lsws/Example/html -k ec-256 --force --server letsencrypt

tanks I hope I helped someone