example.com:8090 does not load if CloudFlare proxy is enabled

Hi Team,

I’ve noticed that the Cyberpanel does not load when the DNS is proxied through CloudFlare. If the proxy is stopped, then we can easily access example.com:8090 and login. But when the proxy is enabled, it will only load via ip_address:8090

I’m using the latest version of Cyberpanel 2.1

Nothing CyberPanel can do, Cloudflare blocks port 8090.