Error in setting resources limits using containerization

I’m trying to set resources limits using containerization. I followed the guidelines provided on this topics
1 – Introduction to Containerization (Website Limits)

But when once I click launch I get the following error
( Operation Failed! Websites matching query does not exist.)
and when I edit and set the required limits I also get the same error.
( Operation Failed! Websites matching query does not exist.)

My question is, what is the cause of this errors and how can I fix it.

containerization doesnt works best all time still you can try and make if work fine. It is limited to CentOS and CentOS is getting end of life soon. Anyways which Centos version are you using here?
Its best to use Cloudlinux for limiting server resources as they have better functions and kernel modifications to handle all these effectively.

Thank you for your comment.
I’m currently using CentOS 7 64bit with CyperPanel

Try with Centos8 or almalinux as Centos7 is too old and many repositories are outdated for centos7 currently

The installation on almalinux 8.5 does not work!

Last metadata expiration check: 1:30:08 ago on Wed Jan 19 05:19:29 2022.
Package libcgroup-tools-0.41-19.el8.x86_64 is already installed.
Dependencies resolved.
Nothing to do.
Failed to enable unit: Unit file cgred.service does not exist.
Packages successfully installed.[200]

Try these commands:

sudo yum install libcgroup


sudo yum install libcgroup-tools

And let me know what the results are

Are you able to open this path in browser?
https:// IP Of Your Server:8090/container/

same error :slight_smile:

os : almalinux 8.5
kvm : proxmox

When you click on Install Now button, what it displays?

view here:

Mine just redirects to :8090/serverstatus/litespeedStatus?bundle
(centos 7)