ERROR: Can't send email using cyberpanel snappymail

Good now show me the results of //email/testTo: testing an email address of same domain

Just try to send an email for now

its not going to some emails

are you there?

recent test to this email " [email protected]"

lets stop this for now and start again from tomorrow.
still there are some issues in mail…but we will see it tomorrow

thanks for your help


My email is now working fine but ssl is not working with mailserver “http://siteIPaddress/snappymail/index.php
what may be the issue

This is the issue ERROR: Can't send email using cyberpanel snappymail - #86 by faheemkiani

Mailserver ssl is selfsigned


$ postmap -F hash:/etc/postfix/
$ systemctl restart dovecot 
$ systemctl restart postfix

ok let me run this

no result

Is there any other way to install ssl again?

Try this guide see if your issue goes away Self Signed SSL Issue · josephgodwinkimani/cyberpanel Wiki · GitHub

Does this work ? Search results for ' status:solved' - CyberPanel Community

just confirm me, the way i used your mentioned commands or correct or not?

Yes the commands worked. Seems the ssl is self-signed we need to issue it. This is a problem with Let’s Encrypt not cyberpanel

this method is correct of using the commands …just confirm plz

can we reissue the ssl for mailserver?

i just reissue the ssl

We tried that it didnt work. Thats why I was suggesting another fix

let me try to do that