Domain that you have provided is not configured as rDNS for your server IP

hello, I updated my cyber panel to the newest 2.3.5 version. I saw that there is a new wizard for setting up the name host … so i put in my hostname which is rDNS on my VPS
i’m using namecheap VPS
it keeps giving me the error

Domain that you have provided is not configured as rDNS for your server IP. [404]

now i think the dns is cashed i tried the method of clearing the cashe thats on the support pages , opening up resolve.conf
but when i did , resolve.conf was empty , i added the nameserver and like the tutorial then added the # and i did the rest of the stuff there

when i tried the wizard again it gave me same issue
now also it started giving me this

Looks like something is wrong with your initial setup, please double check on [Setup Wizard.]

and it still gives me the same issue that the hostname is not rdns… any other ideas to fix this problem?

Once cached, it take long time to clear.

So you will now have to do wizard without the rDNS check and then issue mail server SSL seprately.

okay, so I did it with out rdns , restarted , issued new mail server ssl for my hostname and everything works! thanks

oh one quick question so i still need to have namserver and in my resolve.conf files , it was empty before… im not even sure if it does anything on ubuntu 20

it should not have been empty at first place, but if you added NS, then ok.

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.