Domain Specific PHP Configuration - vHost Conf File

Hi there,

  phpIniOverride  {
php_value memory_limit "64M"
php_value display_errors "Off"
php_value log_errors "On"
php_admin_value error_log "logs/errors.log"
php_value upload_max_filesize "5M"
php_value post_max_size "6M"
php_value session.gc_maxlifetime "21600"
php_value session.gc_divisor "500"
php_value session.gc_probability "1"
php_value date.timezone "Asia/Dubai"

What am I doing wrong here?
The settings don’t have any effect on the website. I checked the phpinfo.php file and found nothing had changed.

Did you restart litespeed after changes?

Hi, yes I restarted every services one by one. But no luck.

Thank you!

Issue resolved.

I was adding the code in wrong order.

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.