Domain Blacklisted

Hello everyone,

After last update I am getting and error during website creation process: Domain Blacklisted.

This never happened to me before and the domain is not blacklisted.

https://prnt.sc/1x7391y

yes same problem i get too.

Thank you for you replay but i get the same error Usman. My domain was not the hosname even before. The domain I am trying to setup is this one miresiaislame.com

Can you give me output of following command

hostname

https://prnt.sc/1xtnpqy

restart lscpd

systemctl restart lscpd

and try to create website again.

I have tried everything, even deployed to another server on another provier and still the same. I can give you my credentials if you like and check for yourself.

What is the domain that you are trying to create?

miresiaislame.com this one mate.

It says my domain is blacklisted too. Even though i have only tried creating the website one time before.

Sorry my bad. There was a minor issue with the function, I’ve patched it here → bug fix: https://forums.cyberpanel.net/discussion/5892/domain-blackli… · usmannasir/cyberpanel@a39876e · GitHub

Do an upgrade again and it should be resolved.

I did the upgrade, my website is still blacklisted. I will be using software other than cyberpanel from now on, as it seems poorly managed and buggy. Having a bug as important as this unaddressed is surprising to say the least.

@DragonShop4 what was your domain?

This function was introduced so that people can not create website on popular domains like gmail.

my domain was dragonshop4u.com @usmannasir

I can 100% confirm that even issue with your domain is resolved. @DragonShop4

Just upgrade using this guide and it should be fine → Upgrading CyberPanel - CyberPanel

If you are already on v2.1.2 just run the upgrade to get the patch.