Docker Container error 503

Hi Folks,

Today I made a fresh install of Cyberpanel, as usual, and got a problem to install Docker, as it seems to not find the repo.

A few attempts later, I added the repo and installed docker using CP’s GUI, smooth as it should be.

After that, I’ve launched an N8N container and using this tutorial proxied to a subdomain.

New, I keep getting error 503 ( 503 ## Service Unavailable The server is temporarily busy, try again later!) on my domain (

On my logs, just the same info: error 503. What could it be? How can i fix?

Thanks in advance!

What is the OS you have in your VPS? installing Docker should work fine without manually adding the repo. You maybe having permissions issue on your server.

Running on Ubuntu 20.04. This is maybe the 10th installation in the same OS in the last 3 months, but first time this happens.

Maybe it is a 2.1.2 branch bug? Any ideias how to solve?

Bug Confirmed. Docker repo not being installed with cyberpanel 2.1.2.

Made a fresh install of 2.1.1 branch and worked like a charm, after, upgraded to 2.1.2 and problem solved.

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.

@usmannasir please have a check about this bug.