Do you think php <7.4 should removed from installation?

  • No
  • Yes

0 voters


It would be nice if every site ran on modern PHP versions, but a lot of scripts are not updated to use PHP 8.0+ but are still in very common use.

1 Like

Good point …
how if that version is add on install ? to make installer more slim ?

That would make PhpMyAdmin, Snappymail and what ever still run on php 7.3 unusable…

Bugfixes php 8.1

that mean they can run 7.4++

They can run on php 8 but some reason still on 7.3 on cyberpanel


btw i test clean install … the installer have snappy now…

more 7.3 apps… i curious (im not php master) why people still use 7.3
even 8.0 not release yet, i have already stop using 7.3

The worst idea ever.
Do note that CyberPanel is a web hosting panel that should support different hosting requirements.
There are extremely well-built legacy apps that still run on PHP 5.6, so you also need to support those.

I strongly believe that the installation should contain all the latest PHP versions, starting with PHP 5.6.40.

I think everything under PHP 7.4 should be optional one click install on panel and not included auto install.

Agree with this…

  1. security
  2. space

if cyberpanel user want to use < 7,4 then he should understand how risk that old version of php