Disconnecting from server while transferring files

Hello, while transferring files with filezilla, the connection to the server is suddenly cut off and the transfer continues after waiting for a while. When the connection to the server is lost while transferring files, I cannot reach the cyberpanel and the server console screen, but the sites continue to broadcast.

What’s the problem?

Edit: I asked the provider but they say there is no problem with the server.

passive mode

I’m sorry but I don’t understand. @MyIDKaTePe


i stop using cuteftp filezila winscp many yeaars ago and back to windows commander (now total commander)

1 Like

Ok thank you very much.
CSF is installed in Cyberpanel. So could it be a problem with the CSF? @MyIDKaTePe

but actually all “this” timeout problem is not only about the ftp client
your noop configuration, idle, and file size progress, auto kill resources eater…

and other config

maybe CFS can be one of them…

i never use CFS
because i run VPS and cloudflare
if i got ddos then that will my datacenter/vps provider problem how to handle that lol

more rule
more resources

1 Like

Thanks again for your quick response. @MyIDKaTePe

1 Like

i hope it can be solved soon

please update here success or not…
if success… tell us what you do…
so we all can learn from this case( include me)

Ok i will be back.



Problem solved.
The problem was completely caused by the firewall. You can fix the problem by whitelisting the IP address or disabling the firewall when transferring files.

1 Like


thankyou for confirm the solution…

you should mark your comment as solution
so this thread will mark as solved

1 Like

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.