Disable port 7080 - CSF Firewall/LiteSpeed

Hi all,

I have installed a latest version CyberPanel. CSF is also enabled.

I just run a vulnerability assessment and LiteSpeed Panel is using older php version and I get some high security flags.

I removed the port 7080 from CSF but I’m still able to access the the LiteSpeed panel. UFW is disabled.

I also tried to disable incoming ICMP from CFS but the server still responds to ICMP requests. I also run the flush command from SSH. How can I block this port?

Try restarting csf with csf -r command on ssh and try again.

Hello,

I have already tried it, even rebooted the server but still I can access the port 7080.

From SSH:
image

WebGUI Ports:

CSF Listening ports:

Even upgraded and everything still port 7080 is accessible. A bug maybe?

Hey guys, I am having the same issue from the last upgrade.
It is obviously a bug or something so how to fix this?

I even disabled CSF and the default firewall didn’t stop it either. I had to enable Firewall on the provider to cut the access.