Disable LetsEncrypt

I have the following error on both the control panel page and main site:


A while ago I tried fixing it with some of the suggestions on the forums but no luck. I’m wondering how to disable LetsEncrypt so that I can get a backup of my site.


Shouldn’t have been so dramatic - apologies!!! (Having a bad night in other areas). I can login to the control panel now. I would like to fully disable LetsEncrypt and stick with Cloudflare. However there still appears to be an error even after removing the SSL from etc/letsencrypt/live. The Cloudflare cert. has been issued successfully? Site is at o0.nz. Would really appreciate any help! Thank you. :slight_smile:

Hello sambling,

Go to your vHost configuration file of your website.
Path: Click on Website>ListOfwebsites>Manage>vHost Conf
Remove the following lines from the file:

vhssl  {
  keyFile                 /etc/letsencrypt/live/example.com/privkey.pem
  certFile                /etc/letsencrypt/live/example/fullchain.pem
  certChain               1
  sslProtocol             30

And restart litespeed server. Go to left Side bar find Server Status>liteSpeed Status>Reboot LiteSpeed

You all done!

Thank you so much! That worked and I really appreciate the reply.

Weirdly enough… I removed that… was trying to put a wildcard SSL cert (following the blog tutorial), took off Cloudflare and the LetsEncrypt was working. (I don’t really want Cloudflare on my site… it slows it down).

Your SSL will expire in 3649 days.

Type your comment> @ariel_prado said:

Your SSL will expire in 3649 days.

same with me, i have problem on this
i try to activation SSL but fail and not work, but the information Your SSL will expire in xxxx days
how to fix it?