CyberPanel's incompatibility with "WPS Hide Login" to change WordPress Login URL

I installed a fresh copy of WordPress, so car the site is empty, no new themes, barely any plugins etc. One of the first plugins I installed was “WPS Hide Login”. However, I am unable to log into WordPress with the new Login URL I defined in the app. And the usual Login URL isn’t working either. So basically I’m stuck…
Any idea why “WPS Hide Login” isn’t working on CyberPanel? And how do we fix it?


You can rename the plugin folder from “wps-hide-login” to something like “wps-hide-login.bak” to disable the plugin and afterward simply login using /wp-admin

I’m unable to reproduce the issue on cp from my end… Can you please make sure that the .htaccess file is present in your website’s root directory and that it contains only the default set of rules:


I got the access to WP by renaming the file, thanks!

However, I didn’t make any changes to the htaccess as such, its a fresh installation of CP, and fresh installation of WP on it

That said, the htaccess rules in the link you had sent are different from the htaccess rules that’s on website’s root directory which has a bunch of Rewrite Rules Added by CyberPanel Rewrite Rule Generator