Cyberpanel_utility - command not found

When trying to run the cyberpanel_utility command from console I’m receiving the following error:

/usr/bin/cyberpanel_utility: line 31: Debug_Log2: command not found

Any ideas?

Thank you.

Has anybody read this post from devs? Thank you.

Hello @Mick

Thank you for waiting and sorry for no reply.

Run the command

wget -O /usr/bin/cyberpanel_utility

Thanks @josephgodwinke

I followed your instructions (as root) and received the following (as root):

Currently running the following:

lsb_release -a

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 22.04.2 LTS
Release: 22.04
Codename: jammy

Thank you.

There is an issue in the script as it does not acually detect ubuntu 22 versions. Can you run this instead

wget -O /usr/bin/cyberpanel_utility

now try running the script

Thank you very much for trying to help so quickly @josephgodwinke , I am receiving the following however:

KIndly try again I fixed how os is detected. Wget the same file and run it

@josephgodwinke Still the same I’m afraid. It looks like it’s auto-updating when I run it? Maybe from original source instead of yours?

OK seen hwere the issue is. Try now

Thank you, sorted.