CyberPanel suddenly crashed and now unaccessible

Hi, my panel is self hosted on Ubuntu 20 and I changed the port to 3001 from 8090 after the installation.

I logged in again to 3001 port and it logged in fine and then was thinking to disable the SSH access but it suddenly crashed when i clicked SSH to see its settings. I didn’t even change any setting for SSH. Now the Cyberpanel is not accessible. I tried rebooting the sever and updating the Cyber panel using the following command

sh <(curl || wget -O -

This is my second time reinstalling Ubuntu and Cyberpanel. I had Virtualmin before this but wanted to try Cyber panel and already in trouble now. Please Help!


Thats weird. Try to disable firewall and see if you are able to access the panel.

To do so, connect your server using putty or other ssh tool and then execute this command

sudo systemctl disable firewalld

Thanks. The firewall seems to be disabled now but still not working. I ran your cmd and below is the result;

Synchronizing state of firewalld.service with SysV service script with /lib/systemd/systemd-sysv-install.
Executing: /lib/systemd/systemd-sysv-install disable firewalld
Removed /etc/systemd/system/dbus-org.fedoraproject.FirewallD1.service.
Removed /etc/systemd/system/

What is the error its displaying when trying to visit the panel link?

If i try to visit the panel at the assigned Port then i get “The connection has timed out”

But if i put only IP without the http and port then i get “404” litespeed web server error.