Cyberpanel login screen forever loading

Unsure why… all had been fine but suddenly when I visit the Cyberpanel admin area, its just the 3 dot loading animation endlessly happening…

I can log into OpenLiteSpeed, all my websites are working fine…
Tried a gracious restart, but still nothing.

New to Cyberpanel, so unsure the best route to go here.
Tried searching about but I think my issue is quite generic word wise so struggling to find similar issues.

Any guidance is greatly appreciated.

Seriously no one?

Tried restarting… checked logs… all fine.

Literally the login page is busted…
My server is working perfectly…

Looking more like poorly made design choices cyberpanel side…

It could be due to some scripts you have installed, upgrade to latest version to overwrite files.

Had the same issue, upgrading kinda fixed the issue.

Seeing this also on a server reboot with 2.0 build 1. Sites and SSH work, but panel takes forever to load. Running a status in SSH (which shows running) seems to kick the panel on and loads. When 2.0 b2 arrives we’ll see if this still happens.

Edit above post: This is no longer occurring on Ubuntu 20.04 with the current kernel and a server reboot. Sorry, came back too late to edit/remove my above post. Panel loads instant.



SSL certificate for you hostname is mandatory!


enjoy the login