CyberPanel Installation Not Working!

Hi there, from the last 2 days I tried many times but the cyber panel is not working,

I tried many times but even on a new system after installation it’s just not working I tried on centos 7 & Ubuntu 20.04 after installation when I’m checking running services it’s showing like this as mentioned in below pictures

PowerDNS & pureftpd and openlightspeed are just not working openlightspeed is restarting in a loop after a few seconds and when I checked powerdns it was not even installed on the server

In short cyber panel installation is just not working can you please look into it and please notify me it will be really helpful.

I’m Waiting For Your Reply


Please share the output of systemctl status service name.

For litespeed restart issue try commenting
Cronjob line which checking the .htaccess modification.

Powedns: It’s seem you have not selected powerdns during installation or failed to installed due to any reason.

I just deleted my server, now I’m going to install it again
please check the error log here