Cyberpanel installation failed om ampere vps

please i tryto install cyberpanel on an ubuntu server using an ampere, but it didn’t install, why is that or is cyberpanel not compatible with ampere?

Litespeep not compatible with ARM.

1 Like