Cyberpanel does not update

I’m trying to update my cyberpanel panel and I’m not getting it, errors are occurring can anyone help please ???

Before upgrade run the yum update and then try and show the results.

Qual seria o comando do YUM ? desculpe mais não entendo de códigos :frowning:

yum update -y tentei este comando e não aconteceu nada.

Please communicate in English language as we do not understand other languages.

yum update -y I tried this command and nothing happened.

Can someone help me please ? brought people to the Forum with the promise of better support and what I see here is ZERO SUPPORT

Nothing happened you mean is No output you received from server using below command?

sudo yum update

The core reason of forum only support is to help people having same issue to follow the solutions posted here already.

You can’t excpect a free open source product to have immediate premium support. This takes time as it depends on the community to sign in and try to help.

yes and the command is invalid, I’m using centos 7 and I’ve already tried his command too and it’s invalid.

Invalid you mean? What it is showing after executing the command?

CRITICAL:yum.cli:Config error: Parsing file failed: File contains no section hea ders.
file: file:///etc/yum.conf, line: 1

hello can someone help me please, to update the cyberpanel I need to update the centos 7 and it’s giving this message, I’m new to programming and I don’t know how to solve it, could you please help me to update the cyberpanel?