CyberPanel 500 Internal Server Server Error

Dear cyberpanel,

I Got 500 Internal Server Error from Cyberpanel IP:8090.
Website and WebAdmin :7080 is working fine.
I tried systemctl restart lscpd - and its running just fine.
Sometimes having the same problem.

How can I solve this permanently?

1 Like

As it has been hapenning lately, i guess your cyberpanel database is missing.
And if that is the case, something really serious is hapenning right now, as its hapenning to other people as well and nearly at same time.


you have any solutions?
i am facing the issue after cyberpanel update.

If it’s indeed the missing database, it needs to be manually reconstructed. But if you upgraded and that happened, you are not the first one and it means there’s an issue upgrading from the old version.

What version did you have before the upgrade? Did you upgrade to the last version?

can you please tell the output of
df -i
and df

I used the v2.1.2 Stable. there was no problem. but for some reason i upgrade to the latest 2.3.2 stable.since then this problem started. then i downgrade to 2.1.2 stable. but the problem is not solved.


Installed a fresh copy of 2.1.2, rebooted, upgraded to 2.3.2, and rebooted, but nothing happened. so it must have been something else that caused that issue.

Run this command please:
mysql -u root -p$(cat /etc/cyberpanel/mysqlPassword) -e 'SHOW DATABASES;'

Post here to screenshot of the output.
That’s just to see if the cyberpanel exists or got deleted.

1 Like


Good, it wasn’t deleted like in other cases!

Do this to restart cyberpanel:

systemctl restart lscpd

Let’s see if it fails restarting and gives an error.
If it fails to restart, run this command

journalctl -xe

And then post here the error

1 Like

Try these:

rm -rf /tmp/*
chmod 777 /tmp
systemctl restart lscpd
1 Like


Can you please show also the ssl from the website dashboard is it issued or not?

Ssl issued.

Got 500 Internal Server Error only Cyberpanel IP: 8090

Need to check then from logs and all