Cyber panel update not happening

This post was flagged by the community and is temporarily hidden.

apt-get or yum update then upgrade
reboot
then re try

I tried already but not helping. It initially stuck on first update screen when i run

Update command

please see below screenshot. It takes a lot of time to start , for my same another server it updated very well but for this server taking time and not happening. all configurations are same.

datacenter ? the datacenter or provider are same ?

are you using preinstalled cyberpanel from provider ?

I am using contabo vps server and i installed cyberpanel directly myself. Now would like to update cyberpanel. It gets stuck here, see attached.

hmm sorry friend , cannot help you more, because i never get this trouble
but i dont know @die2mrw007 or @S4_Hosting or other member here that have expert knowledge about cyberpanel can help you
just wait … they will be here

Sure i will wait
Can you please help guys @die2mrw007 or @S4_Hosting

This is ISP related issue and your hosting provider can help you more on this.

Try to ping raw.githubusercontent.com and see if its connecting from your server.

Thanks for the message finally, its updated after long waiting time. :slight_smile:

How it was resolved? With actions from the hosting provider?

yes…

how ???

Actually i didn’t do anything just waited bit more time like 1 hour and all is done. I think, the problem is receiveing data from server itself.

1 Like

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.

So it was indeed something wrong at the hosting provider side and hopefully its all fixed now. Good to know.